LG Electronics LGD-ES-2024GP Gigabit Smart Switch with PoE and | Aztek Computers

Received! Our sales team will contact you soon.

LG Electronics LGD-ES-2024GP Gigabit Smart Switch with PoE and Advanced Features

SKU: AZTEKDNXSR |  Mfg. Part: LGD-ES-2024GP  |  0 Reviews  |  Share Make an offer

Special Order
Ships in 1-2 weeks

Condition: New

$845.59  $1,141.55
 Free Shipping for this Item

Product Overview

The LG Electronics LGD-ES-2024GP is a Gigabit Smart Switch featuring 24 10/100/1000Base-T ports with Power over Ethernet (PoE) support. It offers advanced Layer 2, Layer 3, and Layer 4 features for efficient network traffic management.

Technical Specifications

  • DSCP to 802.1p mapping
  • QoS on L2 layer using TCI field of VLAN header
  • Strict Priority Queuing
  • Weighted Round Robin Queuing
  • Voice VLAN / Auto QoS
  • L2/L3/L4 based ACL (Max 512 ACL)
  • Full/Half Duplex flow control, Back pressure for half duplex
  • Port rate limiting and shaping, all traffic by bps
  • Broadcast and Multicast packet rate control
  • RADIUS / TACACS+ authentication and accounting
  • Port based authentication and MAC limitation per port
  • MAC based port security (static/dynamic)
  • HTTP, HTTPS support
  • SNMP v1/v2c/v3, Trap (RFC 1215)
  • TCP/IP-based internets (RFC1213)
  • RMON v1/2 (RFC2819/RFC4502)
  • Traffic monitoring capabilities
  • N to 1 Mirror
  • SNTP Network time synchronization
  • Configuration backup and restore
  • Firmware backup and upgrade
  • IP Clustering up to 36 switches
  • 48 Gbps switching fabric capacity
  • 35.7 Mpps forwarding rate
  • 16M flash memory and 128M DRAM
  • 8K MAC address capacity
  • 10K MTU/Jumbo frames support
  • Auto-negotiation and auto-MDI/MDIX
  • 146,000 MTBF
  • Reset button
  • 10/100/1000 Base-TX Service ports
  • 24 10/100/1000Base-T Ports per Unit
  • 4 shared SFP built-in gigabit uplink ports
  • POE Support on all ports based on 802.3af
  • POE+ support based on 802.3at for ports 1-6
  • POE Power Indication and safety measures
  • Auto disable on excess of total power
  • Dynamic Power Allocation
  • 185 Watt POE Power Budget
  • 19” Rack Mountable

Product Details

  • Manufacturer:
  • Model Number:
  • Condition:
  • Shipping Weight:
  • Category:
  • Date First Available:
Request a quote for Lg Electronics LGD-ES-2024GP
Volume pricing, formal quotes for purchase orders, or several items at once.
Request a quote

Reviews for Lg Electronics LGD-ES-2024GP

$845.59