Zyxel GS1900-24E 24 Port GBE L2 Web Managed Switch 2021 Version | Aztek Computers

Zyxel GS1900-24E 24 Port GBE L2 Web Managed Switch 2021 Version

SKU: LB8VLHTVFU |  Mfg. Part: GS1900-24E  | UPC: 760559129514  |  0 Reviews  |  Share

3 Available
Condition: New

$157.23  $212.26
 Free Shipping for this Item
 Free pickup in Frisco, TX
Ready in 3–5 business days. Choose “Local Pickup” at checkout.

Product Overview

The ZyXEL GS1900 Series of 8/10/16/24/48-port GbE Smart Managed Switch with Gigabit speed and essential managing functions bring your business network more flexibility and connectivity. The 1900 Series consists of nine (9) models?the GS1900-8, GS1900-8HP, GS1900-10HP, GS1900- 16, GS1900-24E, GS1900-24, GS1900-24HP, GS1900-48 and GS1900-48HP. Providing GbE switches with power-saving functions, fanless design and full IPv6 support ensure your network to be ready for future expansions. In addition, the PoE models GS1900-8HP/10HP/24HP/48HP Gigabit switch complies with the IEEE 802.3at Power over Ethernet (PoE) Plus standard. The complete GS1900 Series has been designed with useful features and advanced performances that empower your networks with speed and security as well as silent operation in your office environments.

Technical Specifications

  • Product Name: 24-port GbE Smart Managed Switch
  • 10/100/1000Base-T, Fixed: 24
  • Switching Capacity: 48Gbps
  • Forwarding Rate: 35.7Mpps
  • Packet Buffer: 525K Byte
  • MAC Address Table: 8K
  • Jumbo Frame: 9K Byte
  • Input Voltage of AC: 100 to 240V AC, 50/60 Hz
  • Max Power Consumption: 15.1W
  • Included Accessories: Power Cord
  • Wall Mount Kit
  • Rack Mounting Kit
  • Fanless: Yes
  • Operating Temperature: 0 C to 50 C (32 F to 122 F)
  • Storage Temperature: -40 C to 70 C (-40 F to 158 F)
  • Operating Humidity: 10% to 95% (Non-Condensing)
  • MTBF: 804,714 Hour
  • Heat Dissipation: 51.49 BTU/hr
  • Acoustic Noise: 0dBA
  • Standard Compliance: IEEE 802.3 10BASE-T Ethernet
  • IEEE 802.3u 100BASE-TX Ethernet
  • IEEE 802.3ab (1000BASE-T) Ethernet
  • IEEE 802.3x flow control
  • IEEE 802.3az EEE support
  • IEEE 802.1p CoS support
  • IEEE 802.3af PoE (GS1900-8HP/24HP/48HP)
  • IEEE 802.3at PoE plus (GS1900-8HP/24HP/48HP)
  • IEEE 802.1D Spanning Tree Protocol (STP)
  • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
  • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
  • Full-duplex and half duplex operation with IEEE 802.3x flow control and backpressure
  • Store and forward
  • Auto MDI/MID-X
  • Resilience and Availability: IEEE 802.1D Spanning Tree Protocol (STP)
  • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
  • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
  • IEEE 802.3ad LACP
  • Dual configuration files
  • Dual images
  • Traffic Management and QoS: Port-based VLAN
  • IEEE 802.1Q VLAN tagging
  • IEEE 802.3ad LACP
  • Guest VLAN
  • Voice VLAN
  • Storm control
  • IEEE 802.1p priority queues per port
  • IEEE 802.1p Queuing method (scheduler)
  • Input priority mapping
  • Rate limiting per port (ingress/egress)
  • IEEE 802.3x flow control
  • Class of Services (CoS): IEEE 802.1p class of service (SPQ, WRR)
  • Port-based CoS
  • IP TOS precedence
  • Security: IEEE 802.1x
  • Port security
  • Layer 2 MAC filtering
  • BPDU guard
  • Static MAC forwarding
  • RADIUS
  • TACACS+
  • SSL
  • Management VLAN
  • CPU defense engine
  • DoS prevention
  • Layer 2 MultiCast: IGMP snooping (v1,v2,v3)
  • IPv6: IPv6 over Ethernet (RFC 2464)
  • Dual-stack (RFC 4213)
  • ICMPv6 (RFC 4884)
  • Neighbor discovery (RFC 4861)
  • Auto configuration
  • Static IPv6 address and prefix length
  • Static IPv6 default gateway
  • IPv6 duplicate address detection
  • Discovery: IEEE 802.1 AB LLDP
  • LLDP-MED

Product Details

  • Manufacturer:
  • Model Number:
  • ASIN:
  • UPC:
  • Condition:
  • Shipping Weight:
  • Package Size:
  • TAA Compliant:
  • Country of Origin:
  • Category:
  • Date First Available:
  • Zyxel
  • GS1900-24E
  • B00GU1KSHS
  • 760559129514
  • New
  • 4.8 lbs
  • 13 x 9 x 3 in
  • Yes
  • CN
  • Network Switches
  • February 29, 2020
Request a quote for Zyxel GS1900-24E
Volume pricing, formal quotes for purchase orders, or several items at once.
Request a quote

Reviews for Zyxel GS1900-24E

$157.23